[greenstone-users] [Fwd: GSDL software]

From qq6@cs.waikato.ac.nz
DateFri Sep 26 06:57:14 2008
Subject [greenstone-users] [Fwd: GSDL software]
In-Reply-To (48DAE56C-8020107-cs-waikato-ac-nz)
Hi

It was because Java couldn't be found when staring GLI. To solve it,
please add the java path(for example: C:Javaj2re1.4.2_17bin) into the
system path. You can test whether Java has been set properly by trying a
command "java -version" on a console. A java version will be displayed if
Java is found.

Regards
Quan

>
> Dear Sir
>
> I have installed the GSDL software on my PC and followed all
> instructions. I have opted for the windows XP platform and prior to
> installing the software, I have installed the Java Runtime Environment.
> The Demo Library starts. However the Librarian Interface does not load
> as a message is prompted that " Failed to locate an appropriate version
> of Java. You must install a Java Runtime Environment before running the
> greenstone Librarian Interface". This I have done it, even unistalled
> and re-installed it but still it does not work. I have checked the
> Programme Filed Folder and all the required files are there. Could you
> please advise on a course of action to remedy the situation?
>
> Thanks in anticipation.
>
>
> Sincerely
>
>
> P.Hauroo
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>