Re: [greenstone-devel] (no subject)

From Michael Dewsnip
DateFri, 02 Jul 2004 13:46:40 +1200
Subject Re: [greenstone-devel] (no subject)
In-Reply-To (1088722471-40e496278fb8e-webmail-service-emory-edu)
Hi,

This could be an encoding problem -- the ec* documents have a funny character in
their titles. Do you get any messages during building like

WARNING: No plugin could process /HASHxxxx.dir/doc.xml

Make sure you are specifying the "-removeold" option to import.pl, and have a look
in your archives folder after importing to see what content and metadata Greenstone
has extracted for each of your import files. You might need to set the
"-input_encoding" and "-default_encoding" options to HTMLPlug.

Regards,

Michael

Jia Liu wrote:

> Hi,
>
> I use greenstone version 2.5.1 under the linux system. I created a new
> collection based on the greenstone demo. When I put the folders ec158e, ec159e,
> ec160e into the new collection, and built it. I got the error messege "
> ivf.pass1 : Error during done of "ivf.pass1", and could not build the index at
> all. But when I put other folders instead of ec*, they worked fine. I am
> wondering what's the difference betweent the folder ec158e and
> b18mie. I did such a test because I met the same problem when I tried to build
> my own collection. I put 2 folders with one metadata.xml in each folder, but
> when I finished building, I just can see one document( which is contained in one
> folder), and had the same error messege like " ivf.pass1 : Error during done of
> "ivf.pass1". Is there any one can help me to solve this problem? I would like
> to know to fix the problem when I see the error messges of ivf.passs. Thank you
> very much.
>
> Best,
>
> Jia Liu
>
> Emory Univeristy
>
> _______________________________________________
> greenstone-devel mailing list
> greenstone-devel@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-devel