[greenstone-users] xml parser error/re-install

From Felhofer, Sean
DateSun Feb 24 05:23:31 2008
Subject [greenstone-users] xml parser error/re-install
After attempting a command line build on a remoter server, I'm getting the xml::parser error in the import process that I've read about on this list and in the FAQ. I understand how to delete the perllib/cpan/perl-5.8/XML and perllib/cpan/perl-5.8/auto directories, but am unclear on installing xml::parser. Do I install it directly into the gsdl/perllib/cpan/5.8 directory or into the usr/bin/ or somewhere else?

Background info: Greenstone 2.80 installed on a virtual private server (our IT dept. is afraid of all things open source) running Centos 5. I ftp'ed a small, pre-built-on-my-local-machine test collection and it works fine, so I know that everything else is functioning properly.

Thanks for any assistance.

Sean Felhofer

Cataloger
Warren E. Burger Library
William Mitchell College of Law
St. Paul MN


_______________________________________________________________________
This email has been scanned for all viruses.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20080223/b611e1cf/attachment.html