Re: [greenstone-users] style:footer

From Oran Fry
DateFri, 22 Jun 2007 10:04:27 +1200
Subject Re: [greenstone-users] style:footer
In-Reply-To (004b01c7b37c$fbb72970$7cd36281-DJJSP581)
Hi again,

Did a quick hunt for the bug which caused this strange behavior. In my case, it turns out the bug was in the markup of the particular html document I was viewing when I was testing. Maybe the same is true for you?

Namely, the problem was that a bunch of <b> tags were opened in one section and closed in the next section. I cleaned up the document markup and that fixed the problem properly, and I could even undo the hack I outlined yesterday. The key, then, seems to be to make sure the html documents you import into a collection have well formed html markup. All tags should be closed off explicitly, and the markup for a particular section should be well formed when taken in isolation. As a general piece of advice to all: cleaning up your html documents will help you to aviod this and many other stange formatting bugs!

Hope this helps.

Cheers,
Oran.

Heather Rolen wrote:

Here’s something that is a little obscure to me- maybe the listserv can help.  I’ve searched in style.css and several of the macros but can not find where the footer is formatted so that I can remove the bold formatting.  I can add text to the footer, but can not *un-bold* the contents.  I’ve also tried </b> before the text, as well as <span style="font-weight:normal;"></span> but with no success.

 

Can someone point me to the appropriate macro, or encoding to change this setting?

 

Thanks!

Heather

 


_______________________________________________ greenstone-users mailing list greenstone-users@list.scms.waikato.ac.nz https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users