[Fwd: Re: [greenstone-users] Generated URL problem]

From qq6@cs.waikato.ac.nz
DateSat Jan 19 07:00:57 2008
Subject [Fwd: Re: [greenstone-users] Generated URL problem]
---------------------------- Original Message ----------------------------
Subject: Re: [greenstone-users] Generated URL problem
From: qq6@cs.waikato.ac.nz
Date: Sat, January 19, 2008 6:15 am
To: huw@cefngwlad.org
--------------------------------------------------------------------------

Hi Huw

It never happened on me. Could you describe the problem more detail? Such
as, which platform are you working on? Are you using the local library or
web library?etc.

Regards
Quan


> Hi everyone,
>
> At long last (and with considerable thanks to George) I have Greenstone
> up and running properly. I am building a 'test' collection and am
> running into a strange issue - possibly a software bug. When I build a
> collection using PDF's everything is fine until I try to open the PDF
> files. I get this 404 error:
>
> The requested URL /collect/huw-adroddia/index/assoc/HASH019e.dir/doc.pdf
> was not found on this server.
>
> The problem is solved by manually inserting gsdl/ to the URL. i.e. The
> files are being created but the generated URL is missing a gsdl ! I've
> checked the config files and they look fine to me. Could this be a bug?
>
> TIA
>
> Huw
>
> --
> ================================
> Huw Wyn Jones
> Reolwr ICT / ICT Manager
> Fforwm Gwledig Cymru
> Wales Rural Forum
>
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>