[greenstone-devel] IS THER ANY QUEUE SYSTEM OR SOMETHING FOR THE QUERIES BEING ASKED ?????

From s2008 g
DateMon Mar 9 18:58:12 2009
Subject [greenstone-devel] IS THER ANY QUEUE SYSTEM OR SOMETHING FOR THE QUERIES BEING ASKED ?????
i am new to this list,so i wonder if ther is any queue system or something
for the queries....

---waiting

---------- Forwarded message ----------
From: s2008 g <gs7330@gmail.com>
Date: Sat, Mar 7, 2009 at 3:17 PM
Subject: Issue in creating streaming video library
To: "greenstone-devel@list.scms.waikato.ac.nz" <
greenstone-devel@list.scms.waikato.ac.nz>


Hello All,

I followed the setup by step by procedure as mentioned in link to create
video library.
http://greenstone.sourceforge.net/wiki/index.php/Video_Library. But I?m
unable to open the video or the streaming player.
*I have installed Media server configurator v5.5*
The problems encountered are:

1. Firstly, In the Media server configurator where we can the file that are
placed in local directory. The description of StreamingMediaPlayer.msi shows
file not supported.

2. Secondly, I have created the html file same as written in document (video
file changed).When I open that file in greenstone the link to
StreamingMediaPlayer.msi shows ?Page Not found?. The link which is shown in
the url is http://localhost/videofiles/StreamingMediaPlayer.msi.

3. Lastly,When clicking the link to the video file it shows ?Web page
cannot be found?The issue here is, the link which the URL shows is
http://192.168.2.2:1029/collect/htmlfile/index/assoc/HASH3d36.dir/mgmt.wma.
When checked the greenstone folder there is no such folder as
HASH3d36.dir/mgmt.wma got created. however the build was successful.

Eagerly waiting for reply.

Thanks and regards
Sreeja G
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-devel/attachments/20090309/992be9d7/attachment-0001.html