Re: [greenstone-users] installing

From sw64@cs.waikato.ac.nz
DateThu, 2 Nov 2006 11:47:29 +1300 (NZDT)
Subject Re: [greenstone-users] installing
In-Reply-To (20061101150545-41770-qmail-web30214-mail-mud-yahoo-com)
Hello Anthea,

The java version needs to be 1.4 or higher.

Try runing "java" command in a console, if it outputs a list of java usage
options, Greenstone should be able to find it. If not, check whether the
"path" variable has been set up properly for java: on Windows, run "echo
%path%", on linux, "echo $PATH" or similar.
Add an java entry if there is no entry pointing to java_install_path/bin
or java_install_path/jre/bin:
Windows: set path=%path%;java_install_path/bin
Linux: export PATH=$PATH:java_install_path/bin

Alternatively, You can set JAVA_HOME variable
Windows: set JAVA_HOME=java_install_path/bin
Linux: export JAVA_HOME=java_install_path/bin

Hope it helps

Regards
Shaoqun

> hello,
> I'm trying to run greenstone, but no matter which
> version of java i install it says it can't find it.
> which version am i supposed to have?
> thanks,
> anthea
>
> Send instant messages to your online friends http://uk.messenger.yahoo.com
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>