[greenstone-users] Error running Greenstone

From Sam of Greenstone Team
DateWed Oct 6 16:04:15 2010
Subject [greenstone-users] Error running Greenstone
In-Reply-To (832036-84514-qm-web57602-mail-re1-yahoo-com)
On 29/09/2010 9:40 a.m., Gayla Garrett wrote:
> I am unable to open the Greenstone Librarian Interface (GLI) program.
> I have just installed it on a WIndows 7 environment and when I try to
> open it , a DOS screen flashes up and disappears. After trying to
> open the program several time, I was able to view the error message
> that flashed in the DOS window, it says* **\Microsoft was unexpected
> at this time *at the very bottom of the DOS screen. I searched on
> the net to find information as to how to fix this error, but was
> unable to find anything concrete, except it seems to be an issue with
> punctuation within a batch file. Does anyone know a fix for this?
> Thanks for any information!
>
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
Hi Gayla,

This problem is likely to be caused by spaces or brackets in the file
path. Please try installing Greenstone in a place such as
"C:\Greenstone" that contains no spaces and see if that fixes the
problem. If the problem persists please try downloading the latest
snapshot from http://www.greenstone.org/snapshots and see if you have
better luck with that.

Thanks,
Sam of Greenstone Team
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20101006/f1a891fc/attachment.html