[greenstone-users] Compilation error for gs 2.5.1 on Solaris 2.8

From Dave
DateSat, 28 Aug 2004 08:45:27 +0800
Subject [greenstone-users] Compilation error for gs 2.5.1 on Solaris 2.8

When I install greenstone on Solaris, it produces an error of “cannot find all for wv/wv-gs”.

After I remove wv/wv-gs in Makefile.in, it compiles successfully.

However, when I run cgi-bin/library, the following produced.

library: Cannot findELF

Killed

 

Could you suggest what can I do?

Thanks.