RE: Web library installed on a WIn2000 server with IIS5.0

From Graham S. Green
DateWed, 19 Feb 2003 07:08:13 +0800
Subject RE: Web library installed on a WIn2000 server with IIS5.0
In-Reply-To (7AF9F010ABED924B8477508BA9BD73A0996962-iguana-suva-spc-int)
I am trying to but am not having much luck with it (mainly IIS at this stage)....
 
 
Graham
-----Original Message-----
From: owner-tripath-users@colosys.net [mailto:owner-tripath-users@colosys.net] On Behalf Of Marie-Jose Quintard
Sent: Wednesday, 19 February 2003 06:03
To: greenstone@tripath.colosys.net
Subject: RE: Web library installed on a WIn2000 server with IIS5.0

Anybody on this mailing list using the Web library on a IIS5.0/Win2000 server?
 
 
-----Original Message-----
From: Marie-Jose Quintard [mailto:MarieJoQ@spc.int]
Sent: Monday, February 17, 2003 9:21 AM
To: greenstone@tripath.colosys.net
Subject: Web library installed on a WIn2000 server with IIS5.0

Good morning,

I have installed the Greenstone Web library on a Win2000 server SP3
with IIS 5.0.
I have defined cgi-bin and gsdl as virtual folder under IIS.

I can access the main page of Greenstone with the URL:
http: // <my server name>.<my domain name>/gsdl/cgi-bin/library

but after, if I click on any of the link on this main page, I got the following error
message:
"the page is not found".

Any idea to solve this problem is welcome.
Thanks

Marie-José Quintard (ICT)
Secretariat of the Pacific Community
SPC Private Mail Bag
Suva - Fiji Islands
Tel: (679) 370 733
Fax: (679) 370 021
Email: MarieJoQ@spc.int
http://www.spc.int