[greenstone-users] GA conversion problem with Wordplug?

From Julian Fox
DateSun, 29 Jul 2007 20:48:22 +0200
Subject [greenstone-users] GA conversion problem with Wordplug?
Hi list,
Facing an interesting - and exasperating - problem at the moment.  Maybe someone can help me with it.
A one paragraph history to start with - old server with GS 2.72 crashed.  I saved the documents though.  Set up new machine (with someone else's help) and installed 2.73 then copied across the saved collection folders from the 'collect' folder. That was a long FTP job but it appears to be an adequate way of working when there's no other possibility).  It has certainly worked for 99% of the material.

The exasperating problem is that a number of Word documents in Italian (the 1% but given the size of the collection this is about 2,000 documents!) that were fine on the 2.72 version are showing up as hieroglyphics on 2.73 after all this.  And yet others are fine. Of course I'm talking about the normal GS html conversion. The originals will still open up ok in Word. I don't understand the problem.  Some are ok and some are not.  If anyone is able to help I can let them take a look for themselves.  Could there have been some minor change to the Wordplug that brings this about?  Am I right in thinking this is a post hoc ergo propter hoc problem (after this therefore because of this)?  My usual experience is that it is some little thing I overlook, though I have had the satisfaction of noting two bugs in 2.72 that were subsequently fixed in 2.73, not necessarily just because I noticed them.  I'm hoping this is not a bug issue.
Julian