RE: [greenstone-users] GLI Applet - Closing Browser

From Nathan Einwechter
DateWed, 23 Feb 2005 09:28:13 -0500
Subject RE: [greenstone-users] GLI Applet - Closing Browser
In-Reply-To (4213BD62-2010405-cs-waikato-ac-nz)
Okay.. So, I have it working now from CVS (thanks very much!!). Whenever
I try to create a collection it 1) doesn't allow me to uncheck checked
metadata sets and 2) says "An error as occurred and the collection could
not be created."

Again, I realize this is early dev of the applet, but any common things
I may be doing wrong? What directories does this need write permission
to?

Thanks.

-- Nathan

-----Original Message-----
From: greenstone-users-bounces@list.scms.waikato.ac.nz
[mailto:greenstone-users-bounces@list.scms.waikato.ac.nz] On Behalf Of
Michael Dewsnip
Sent: Wednesday, February 16, 2005 4:39 PM
To: Nathan Einwechter
Cc: greenstone-users@list.scms.waikato.ac.nz
Subject: Re: [greenstone-users] GLI Applet - Closing Browser

Hi Nathan,

Greenstone v2.52 was the first release containing the GLI applet, and
unfortunately it had a few rough edges. The GLI applet has had a lot of
bug fixes and improvements over the last few weeks, all of which will be

in Greenstone v2.53. We recommend you download that when it becomes
available, or get the latest GLI out of CVS.

Regards,

Michael

Nathan Einwechter wrote:

> I have the gli applet installed according to the instructions I've
> found on this mailing list and on the site. I get the button to launch

> gli, but when I click it, my browser window closes. I have a current
> version of java on my system, and no errors or warnings were produced
> at make time during any of the makes.
>
> I'm using Apache. The following errors are produced in the apache
> error log when I click the button.
>
> [Thu Feb 10 10:14:39 2005] [error] [client [ip_removed]] script not
> found or unable to stat: [pathremoved]/gsdl/cgi-bin/dictionary.class
>
> [Thu Feb 10 10:14:39 2005] [error] [client [ip_removed]] script not
> found or unable to stat:
[pathremoved]/gsdl/cgi-bin/dictionary_en.class
>
> [Thu Feb 10 10:14:39 2005] [error] [client [ip_removed]] script not
> found or unable to stat:
> [pathremoved]/gsdl/cgi-bin/dictionary_en.properties
>
> [Thu Feb 10 10:14:39 2005] [error] [client [ip_removed]] script not
> found or unable to stat:
[pathremoved]/gsdl/cgi-bin/dictionary_en_US.class
>
> [Thu Feb 10 10:14:39 2005] [error] [client [ip_removed]] script not
> found or unable to stat:
> [pathremoved]/gsdl/cgi-bin/dictionary_en_US.properties
>
> [Thu Feb 10 10:14:40 2005] [error] [client [ip_removed]] script not
> found or unable to stat: [pathremoved]/gsdl/cgi-bin/images
>
> [Thu Feb 10 10:14:40 2005] [error] [client [ip_removed]] script not
> found or unable to stat: [pathremoved]/gsdl/cgi-bin/images
>
> [Thu Feb 10 10:14:40 2005] [error] [client [ip_removed]] script not
> found or unable to stat: [pathremoved]/gsdl/cgi-bin/images
>
> [Thu Feb 10 10:14:41 2005] [error] [client [ip_removed]] script not
> found or unable to stat: [pathremoved]/gsdl/cgi-bin/images
>
> I'm somewhat confused as to why it's looking for these files. They
> don't exist anywhere on my system. The gsdl directory is my web root.
>
> If anyone can help me solve this, I would be greatly appreciated.
>
> Yours truly,
>
> Nathan Einwechter
>
>-----------------------------------------------------------------------
-
>
>_______________________________________________
>greenstone-users mailing list
>greenstone-users@list.scms.waikato.ac.nz
>https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>
>


_______________________________________________
greenstone-users mailing list
greenstone-users@list.scms.waikato.ac.nz
https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users