[greenstone-users] GS 2.83 and XML Parser

From Diego Spano
DateWed Feb 17 15:59:25 2010
Subject [greenstone-users] GS 2.83 and XML Parser
Hi list:

I have GS 2.83 on linux, but when I try to buildcol I get the following:

BEGIN failed--compilation aborted at
/opt/gsdl-2.83/perllib/cpan/perl-5.8/XML/Parser.pm line 18.
Compilation failed in require at /opt/gsdl-2.83/perllib/collConfigxml.pm
line 60.
BEGIN failed--compilation aborted at /opt/gsdl-2.83/perllib/collConfigxml.pm
line 60.
Compilation failed in require at /opt/gsdl-2.83/perllib/ <http://colcfg.pm>
colcfg.pm line 32.
BEGIN failed--compilation aborted at /opt/gsdl-2.83/perllib/
<http://colcfg.pm> colcfg.pm line 32.
Compilation failed in require at /opt/gsdl-2.83/bin/script/
<http://buildcol.pl> buildcol.pl line 52.
BEGIN failed--compilation aborted at /opt/gsdl-2.83/bin/script/
<http://buildcol.pl> buildcol.pl line 52.

I renamed "XML" and "auto" folder in /gsdl-2.83/cpan and also in
/gsdl-2.83/cpan/perl-5.8 but it always the same . The perl version is 5.10
(the one installed with the operating system) and XML Parser is also
installed.

Is there any other thing that I must do?. In the same machine I have GS 2.52
and it is working OK!.


Thanks a lot

Diego

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20100216/26c9f100/attachment-0001.html