[greenstone-users] Urgent Help needed for GreenStone Library Interface

From Brad Rhoads
DateFri Mar 12 08:05:33 2010
Subject [greenstone-users] Urgent Help needed for GreenStone Library Interface
In-Reply-To (4B992DEC-9010700-gmx-com)
In our case, we had some Win 7 machines work, but 1 didn't. The one that
didn't was Win 7 Ultimate, not sure what the other were, or the version is
related or not.

On Thu, Mar 11, 2010 at 10:52 AM, Yitzchak Schaffer <
yitzchak.schaffer@gmx.com> wrote:

> On 3/11/2010 12:42, Samveg Joshi wrote:
>
>> I tried running gli.bat from the Command Prompt and it worked.
>>
>> I think the shortcut from the Startâ–¡Programs menu is not working may be
>> some issue with the Operating system.
>>
>> I will again try to do it with Windows XP.
>>
>
> Hi Samveg,
>
> I was able to install 2.83 in Win7 Home Premium without issue, no requests
> for privilege escalation. Perhaps a reinstall and/or restart of the
> computer?
>
> --
> Yitzchak Schaffer
> Systems Manager
> Touro College Libraries
> 33 West 23rd Street
> New York, NY 10010
> Tel (212) 463-0400 x5230
> Fax (212) 627-3197
> Email yitzchak.schaffer@tourolib.org
>
> Access Problems? Contact systems.library@touro.edu
>
>
> _______________________________________________
> greenstone-users mailing list
> greenstone-users@list.scms.waikato.ac.nz
> https://list.scms.waikato.ac.nz/mailman/listinfo/greenstone-users
>

--
---------------------------
www.maf.org/rhoads
www.ontherhoads.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20100311/688fa28b/attachment-0001.html