[greenstone-users] Error in Depositor

From SEAFDEC/AQD Library
DateTue Feb 2 19:21:41 2010
Subject [greenstone-users] Error in Depositor
Dear All,

I'm having trouble using depositor (Version 2.83). I enabled the depositor
in main.cfg, created some groups and users. After I clicked the Depositor
button, there is no page that prompt me to enter username and password, it
goes directly to the page which asks me to select a collection. After I
selected (any collection), the page returned this error, "
Internal Server Error

The server encountered an internal error or misconfiguration and was unable
to complete your request.

Please contact the server administrator,xxx @xxx.com and inform them of the
time the error occurred, and anything you might have done that may have
caused the error.

More information about this error may be available in the server error log."

I'm using apache as my webserver. Please help. I'm very excited to use the
depositor because as what I have read from its release notes, you don't have
to be on the "all-collections-editor" to add documents unlike versions 2.81
and 2.82. Too bad I can't get past the "please select a collection" page. My
apache error log have these message "[Tue Feb 02 11:15:20 2010] [error]
[client 127.0.0.1] Premature end of script headers: library.cgi, referer:
http://localhost:8080/greenstone/cgi-bin/library.cgi?e=p-00000-00---off-0--00-----0-10-0---0---0prompt-10---4-------0-0l--10-en-50---20-home---0--1-00-0-0-01-0-0utfZz-8-00&a=depositor&p=select
".

Thank you in advance and more power to the Greenstone team.

--
Elvi S. Nemiz
Info. Asst., Library and Databank Services
Aquaculture Department
Southeast Asian Fisheries Development Center
Tigbauan, Iloilo 5021
PHILIPPINES
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/attachments/20100202/efb8f036/attachment-0001.html